What versions of Android does RoboKiller work with?

RoboKiller supports Android Lollipop (version 5.0) and newer.

If you are unsure which Android version your device is on, please follow the steps outlined HERE  to check which version you have with your Android device. 

Was this article helpful?
4 out of 4 found this helpful

Comments

0 comments

Please sign in to leave a comment.